Рекомендованные сообщения



Не найдено.

11 posts in this topic

Здравствуйте,уважаемые жители форума :),столкнулся с проблемой что мерцает карта на своём сервере,на других нет.Мод-пак для сервера,обязателен всё установлено.Вот,Все скриншоты - https://imgur.com/a/xmPwp кто знает,В чём проблема прошу помочь :(

Share this post


Link to post
Share on other sites

@Maks_Badanov По первому скрину у вас не мерцающая карта, у вас ее вообще нет. 

Share this post


Link to post
Share on other sites

@DEST Как,я вам могу показать скриншотом что она мерцает?,это можно сделать только через видео,вот скриншот инклуда https://imgur.com/a/oZtp6

Share this post


Link to post
Share on other sites

@Maks_Badanov Скриншот инклуда тут никак не прояснит ситуацию. Попробуйте заменить все объекты с CreateDynamicObject на CreateObject и проверить, будут ли замененные мерцать. 

Share this post


Link to post
Share on other sites

@Maks_Badanov Возможно, эти объекты созданы два раза

Share this post


Link to post
Share on other sites

@DEST Ну,у автора слива Positiv ( Не реклама ),на видео всё работает.

 

Share this post


Link to post
Share on other sites

@Maks_Badanov значит у него и спросите, почему у вас ничего не работает

Share this post


Link to post
Share on other sites
56 минут назад, Maks_Badanov сказал:

@DEST Ну,у автора слива Positiv ( Не реклама ),на видео всё работает.

 

Проблема скорее всего в мод-паке. Часто данный человек сливает моды которые не соответствуют видео. По пробуйте найти автора мода и спросить у него.

Share this post


Link to post
Share on other sites

@Daniil Roslyakov Будьте,внимательнее я же,написал на других серверах всё нормально.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0