Рекомендованные сообщения



Не найдено.

4 posts in this topic

Все перенес мод сампа на крмп, начинаю запускать а в консоле выдает Script[gamemodes/ModSWAG.amx]: Run time error 19: "File or function is not found"

Share this post


Link to post
Share on other sites

Скидывайте логи. Если в них ничего криминального нет, то подключайте nativechecker, и после опять скидывайте логи. 

Share this post


Link to post
Share on other sites
Спойлер

 

SA-MP Dedicated Server
----------------------
v0.3e, (C)2005-2012 SA-MP Team

[18:17:05] password = ""  (string)
[18:17:05] filterscripts = ""  (string)
[18:17:05] 
[18:17:05] Server Plugins
[18:17:05] --------------
[18:17:05]  Loading plugin: streamer
[18:17:05] 

*** Streamer Plugin v2.7.2 by Incognito loaded ***

[18:17:05]   Loaded.
[18:17:05]  Loading plugin: sscanf
[18:17:05] 

[18:17:05]  ===============================

[18:17:05]       sscanf plugin loaded.     

[18:17:05]    (c) 2009 Alex "Y_Less" Cole

[18:17:05]  ===============================

[18:17:05]   Loaded.
[18:17:05]  Loading plugin: FileFunctions
[18:17:06]   Loaded.
[18:17:06]  Loaded 3 plugins.

[18:17:06] 
[18:17:06] Ban list
[18:17:06] --------
[18:17:06]  Loaded: samp.ban
[18:17:06] 
[18:17:06] 
[18:17:06] Filterscripts
[18:17:06] ---------------
[18:17:06]   Loaded 0 filterscripts.

[18:17:06] Script[gamemodes/ModSWAG.amx]: Run time error 19: "File or function is not found"
[18:17:06] Number of vehicle models: 0

 

 

Share this post


Link to post
Share on other sites

@BigPaulo если вы заменяли только бинарники у сервера, то нужно заменить еще и все инклуды на текущую версию мультиплеера, после чего перекомпилировать мод. Компилятор укажет на используемые неизвестные функции. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Radmiz
      By Radmiz
      Добрый вечер, у меня образовалась проблема! Я уже как 1-2 месяца назад скачал этот мод, там было всё прекрасно но вдруг появилась проблема с маппингом типо он не удаляеться. Тоесть объекты были удалены а теперь как будто этого и не было вот скрины > https://yapx.ru/v/Kwrv1