Question

Всем привет! решал проблему вчера с модом crmp(space) регистрации он ложился это мне помогли решить https://pawno-rus.ru/topic/3977-crmpspace-lozhitsya-posle-registracii/  но возникла новая проблема после того как проходит регистрация сервер отключает меня(сам он не ложится) сделал как как сказал создал папку logs в ней создался файл KickReason в нем пишет такое [2019:08:08|19:24:58]Aleksey_Grozny (0) kicked. Reason: mysql_getdata() аккаунт отсутствует [IP: 127.0.0.1], как я понял не создает аккаунт в базе! вообщем не хера не могу разобраться помогайте.

Share this post


Link to post

3 answers to this question

  • 0

Перейдите в папку logs-->plugins и откройте там mysql.log.Пролистайте в самый низ и скиньте сюда последние 8 строчек, что бы картинка прояснилась.

Share this post


Link to post
  • 0

в logs нет папки Plugins, есть файлы KickReason и Dialogs   и все(

Share this post


Link to post
  • 0

Значит у Вас не установлен плагин MySQL.Установить и настроить его легко, тем более в интернете много понятных гайдов.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • DenriHanzo
      By DenriHanzo
      Ошибка в скрипте 
      C:\Users\HP\Desktop\Arizona Role Play\gamemodes\arizonarp.pwn(7576) : error 017: undefined symbol "MAX_INV_TYPE" C:\Users\HP\Desktop\Arizona Role Play\gamemodes\arizonarp.pwn(7576) : error 017: undefined symbol "InvType" C:\Users\HP\Desktop\Arizona Role Play\gamemodes\arizonarp.pwn(7576) : error 017: undefined symbol "i" C:\Users\HP\Desktop\Arizona Role Play\gamemodes\arizonarp.pwn(7576) : fatal error 107: too many error messages on one line Вот и сам код:
       
       
      7576:
      for(new i; i < MAX_INV_TYPE; i ++)CallRemoteFunction("InvTypeAdd", "dddbssffffffffffd",InvType[invMax],  
    • Daniil_Boiko
      By Daniil_Boiko
      При кипляции выскачила ошибка 
      : error 001: expected token: ";", but found "-identifier-"