Question

Всем привет,такая проблема у меня возникла, удаляю здания и деревья, прописываю в моде строки удаления и после как рестарчу сервер, здания и деревья все равно стоят, почему такое может быть?

Share this post


Link to post

2 answers to this question

  • 0

@FOR BOYS, в какой момент происходит удаление?

Share this post


Link to post
  • 0
5 часов назад, odosenok сказал:

@FOR BOYS, в какой момент происходит удаление?

Вот это хочу сделать.

ССЫЛКА

Но стандартное здания не удаляются и деревья тоже. Короче все что стандартное почему то остается. 

Вот скрин когда я в игре. Но в конструкторе когда, этих деревьев и здания желтого нет. Только когда на сервере это все есть

cr-mp-003.png

 

Сейчас попробовал удалить еще и 8 бит, и в чем прикол 8 бит удален. Но почему эти объекты тогда не удаляются. В моде нет ни что связанное с ними.

 

В чем прикол у меня откуда то еще и дверь вылезла, хотя ее в моде даже нет ни где. А на сервере она есть

cr-mp-004.png

 

Проблему нашел, оказывается в инклудах мапинг стандартный. По двери нашел,если бы не дверь.так бы и не знал наверное где он

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • R0m4ik
      By R0m4ik
      Всем привет, хочу сделать систему итогов по репортам и вопросам хелперов нужно сделать 2 типа (Обычные итоги которые подводиться каждые 2 минуты:
      (ИТОГИ: All(Репортов за 2 минуты.): 0 / Ans(Вопросы хелперам): 0 / Неотв(Не отвеченные репорты).: 0 | Ответить(ИДшники тех кто не получил ответ.): И итоги часа:
      (ИТОГИ ЧАСА: Репортов: 0(Репортов за час) / Ответов: 0 (Ответы на репорты за час)/ Неотвечено: 0(Неотвеченные репорты))