Sign in to follow this  
Followers 0
MaJoR

[закрыто] [Проблема] не Работает TextureStudio

Рекомендованные сообщения



Не найдено.

6 posts in this topic

Помогите кто знает в чем проблема у меня Новый ПК и я скачал все Там крмп и тд все работает все отлично скачал со своего диска TextureStudio на старом пк работал всегда, запускаю все как обычно захожу в него а там пишет подключено падаю на то место где и всегда но не пишет текстом что запущено и что для помощи по командам /thelp и я ввожу комманды пише SERVER UNKNOW и не одна команда не работает а так всегда работало отлдично кто поможет?

Share this post


Link to post
Share on other sites

что в логе пишет, Server_log.txt

Share this post


Link to post
Share on other sites
3 часа назад, MuhammadPawn сказал:

что в логе пишет, Server_log.txt

Спойлер


----------
Loaded log file: "server_log.txt".
----------

SA-MP Dedicated Server
----------------------
v0.3e, (C)2005-2012 SA-MP Team

[07:53:11] 
[07:53:11] Server Plugins
[07:53:11] --------------
[07:53:11]  Loading plugin: crashdetect
[07:53:11]   Failed.
[07:53:11]  Loading plugin: sscanf
[07:53:11]   Failed.
[07:53:11]  Loading plugin: streamer
[07:53:11]   Failed.
[07:53:11]  Loading plugin: filemanager
[07:53:11] ******************
[07:53:11] ** FILE MANAGER **
[07:53:11] **    Loaded    **
[07:53:11] ** Version 1.5 **
[07:53:11] ******************
[07:53:11]   Loaded.
[07:53:11]  Loaded 1 plugins.

[07:53:11] 
[07:53:11] Filterscripts
[07:53:11] ---------------
[07:53:11]   Loading filterscript 'tstudio.amx'...
[07:53:12]   Loading filterscript 'fsdebug.amx'...
[07:53:12] 
  *********************
  * SA:MP DEBUG 0.2   *
[07:53:12]   * By Simon Campbell *
  *********************
[07:53:12]   * Version: 0.5d      *
  *********************
[07:53:12]   * -- LOADED         *
  *********************

[07:53:12]   Loaded 2 filterscripts.

[07:53:12] 
/*-----------------------------------*\
[07:53:12] |*=====[TS Base GameMode Loaded]=====*|
[07:53:12] \*-----------------------------------*/

[07:53:12] Number of vehicle models: 0

 

 

Share this post


Link to post
Share on other sites

ну если можешь заметить 

[07:53:11]  Loading plugin: crashdetect
[07:53:11]   Failed.
[07:53:11]  Loading plugin: sscanf
[07:53:11]   Failed.
[07:53:11]  Loading plugin: streamer
[07:53:11]   Failed.

проверь есть ли они в папке plugin

Share this post


Link to post
Share on other sites
39 минут назад, MuhammadPawn сказал:

ну если можешь заметить 


[07:53:11]  Loading plugin: crashdetect
[07:53:11]   Failed.
[07:53:11]  Loading plugin: sscanf
[07:53:11]   Failed.
[07:53:11]  Loading plugin: streamer
[07:53:11]   Failed.

проверь есть ли они в папке plugin

Да есть

Share this post


Link to post
Share on other sites
14 минут назад, MaJoR сказал:

Да есть

На старом ПК все работало как и настройки были такие же как и тут

Edited by MaJoR

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • sweet
      By sweet
      Хелп,при компиле выдает ошибку C:\Users\PC\Desktop\pawno\pawno\include\objects.inc(1104) : error 029: invalid expression, assumed zero
      Сама строка в которой ошибка:    {-2032.7073,-73.8643,35.2484, -2006.3911,-52.6238,35.2704},
      Закройте тему,проблема решилась сама по себе