Рекомендованные сообщения



Не найдено.

1 post in this topic

Добрый день, крашит в одном месте, не могу знать почему, мод пак не использую. помогите узнать в чем проблема и как решить ? 

SA-MP 0.3e
Exception At Address: 0x007324B6

Registers:
EAX: 0xC1000000	EBX: 0x0000002E	ECX: 0x04C316F8	EDX: 0x00000000
ESI: 0x00000007	EDI: 0x21A62898	EBP: 0x3AC9D58C	ESP: 0x0028FCA8
EFLAGS: 0x00010283

Stack:
+0000: 0x039D1E48   0x039D1E48   0x00000000   0x00000000
+0010: 0xFFFFFFFF   0x00FFFFFF   0x00000018   0x00000000
+0020: 0x00000001   0x0000000B   0x00000001   0x00000001
+0030: 0x00000004   0x00000001   0x00000001   0x00000001
+0040: 0x00000001   0x2A8D19B8   0x0A7B5A80   0x04C2B4B0
+0050: 0x00000001   0x00757877   0x0A7B5A80   0x00000000
+0060: 0x00000000   0x0000002E   0x00000000   0x04C1356C
+0070: 0x75A96C30   0x00000000   0x00000001   0x3F8CCCCD
+0080: 0x3F666666   0x00805769   0x00000000   0x00000000
+0090: 0x3E730C00   0x3A6D99B0   0x007491E4   0x04C1356C
+00A0: 0x0BE3FD14   0x75A96C30   0x00732639   0x3AC9D58C
+00B0: 0x00000000   0x04388318   0x00732BDC   0x039D1E48
+00C0: 0x3AC9D58C   0x00000000   0x75A96C30   0x0000001A
+00D0: 0x04C42DC8   0x00733F2A   0x04388300   0x43E3483A
+00E0: 0x00000001   0x0053E01E   0x00000000   0x0053EAA6
+00F0: 0x04C0988C   0x0053EAC4   0x44200000   0x43B40000
+0100: 0x0053ECC2   0x00000001   0x00619B71   0x0000001A
+0110: 0x00000001   0x00000001   0x0000000A   0x00748DA0
+0120: 0x0000001A   0x00000001   0x773B1245   0x00000000
+0130: 0x0028FF88   0x7EFDE000   0x01670000   0x4E9E1C30
+0140: 0x016710F0   0x00000008   0x00000100   0x00000008
+0150: 0x00000102   0x44200000   0x43B40000   0x00000000
+0160: 0x00000000   0x00000500   0x000002D0   0x00000000
+0170: 0x00000001   0x001D00D6   0x00000200   0x00000000
+0180: 0x01680280   0x03369359   0x00000280   0x00000168
+0190: 0x0000002C   0x00400000   0x03EEA030   0x773B1245
+01A0: 0x00000000   0x0028FF88   0x6CBD4437   0x00400000
+01B0: 0x008246EB   0x773B1245   0x00000000   0x008246F1
+01C0: 0x00400000   0x00000000   0x017A3256   0x0000000A
+01D0: 0x00000094   0x00000006   0x00000001   0x00001DB1
+01E0: 0x00000002   0x76726553   0x20656369   0x6B636150
+01F0: 0x00003120   0x00000000   0x00000000   0x00000000
+0200: 0x00000000   0x00000000   0x00000000   0x00000000
+0210: 0x00000000   0x00000000   0x00000000   0x00000000
+0220: 0x00000000   0x00000000   0x00000000   0x00000000
+0230: 0x00000000   0x00000000   0x00000000   0x00000000
+0240: 0x00000000   0x00000000   0x00000000   0x00000000
+0250: 0x00000000   0x00000000   0x00000000   0x00000000
+0260: 0x00824588   0x00000000   0x00000000   0x7EFDE000
+0270: 0xC0000005   0x00000000   0x017A3256   0x00000044

SCM Op: 0x2BF, lDbg: 0

Game Version: US 1.0

State Information: Ped Context: 0

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • NNN
      By NNN
      Поставил эту http://pawno-rus.ru/topic/1034-sistema-reporta/ систему репорта со всеми доработками, в компиляторе высвечиваются эти ошибки:
      loose indentation error 017: undefined symbol "AddMessage" warning 215: expression has no effect error 001: expected token: ";", but found "]" error 029: invalid expression, assumed zero fatal error 107: too many error messages on one line первое предупреждение из за корявости скрипта (loose indentation) а вот с остальными не знаю)
    • Leo_Carter
      By Leo_Carter
      Такая проблема то что я пишу мод с нуля и когда почти мод был готов, я решил его залить на хостинг, ну там есть подключение к mysql и всё подобное, только вот залил на хостинг, запускаю и у меня вот такие дебаги вылезают и сервер Unknown

       
      Loaded log file: "server_log.txt". ---------- SA-MP Dedicated Server ---------------------- v0.3.7-R2, (C)2005-2015 SA-MP Team [18:54:42] filterscripts = "" (string) [18:54:42] [18:54:42] Server Plugins [18:54:42] -------------- [18:54:42] Loading plugin: mysql_static.so [18:54:42] >> plugin.mysql: R39-2 successfully loaded. [18:54:42] Loaded. [18:54:42] Loading plugin: pawncmd.so [18:54:42] Pawn.CMD plugin v3.1.4 by urShadow loaded [18:54:42] Loaded. [18:54:42] Loading plugin: pawnregex.so [18:54:42] Pawn.Regex plugin v1.1 by urShadow loaded [18:54:42] Loaded. [18:54:42] Loading plugin: crashdetect.so [18:54:42] CrashDetect v4.18.1 is OK. [18:54:42] Loaded. [18:54:42] Loading plugin: streamer.so [18:54:42] *** Streamer Plugin v2.8.2 by Incognito loaded *** [18:54:42] Loaded. [18:54:42] Loading plugin: sscanf.so [18:54:42] [18:54:42] =============================== [18:54:42] sscanf plugin loaded. [18:54:42] Version: 2.8.1 [18:54:42] (c) 2012 Alex "Y_Less" Cole [18:54:42] =============================== [18:54:42] Loaded. [18:54:42] Loaded 6 plugins. [18:54:42] [18:54:42] Filterscripts [18:54:42] --------------- [18:54:42] Loaded 0 filterscripts. [18:54:42] [debug] Run time error 19: "File or function is not found" [18:54:42] [debug] cache_get_value_name [18:54:42] [debug] cache_get_value_name_int [18:54:42] [debug] Run time error 19: "File or function is not found" [18:54:42] [debug] cache_get_value_name [18:54:42] [debug] cache_get_value_name_int [18:54:42] Script[gamemodes/project.amx]: Run time error 19: "File or function is not found" [18:54:42] Number of vehicle models: 0 [18:54:42] [debug] Run time error 19: "File or function is not found" [18:54:42] [debug] cache_get_value_name [18:54:42] [debug] cache_get_value_name_int [18:54:42] [debug] Run time error 19: "File or function is not found" [18:54:42] [debug] cache_get_value_name [18:54:42] [debug] cache_get_value_name_int