Если Вы нашли ответ на вопрос, пожалуйста, пометьте необходимый ответ лучшим (галочка сбоку от сообщения) и поблагодарите автора этого ответа поднятием репутации (плюс в нижней правой части сообщения). Спасибо.
Подробнее:
FAQ по форуму
Как пометить ответ лучшим

Рекомендованные сообщения



9 posts in this topic

У меня стоит 3D объект на сервер, когда я подхожу к нему, он отображается и машины не падают, как только отойду в сторону. Он исчезает и машины появляются на дороге. Что делать ? Вот скрины - https://imgur.com/a/RVz3y

Share this post


Link to post
Share on other sites

Не уверен но что-то со стримером или с самой текстурой

Share this post


Link to post
Share on other sites

http://wiki.sa-mp.com/wiki/Server.cfg_RU

Параметр stream_distance. Про него почитайте. 

Share this post


Link to post
Share on other sites

@Глеб в server.cfg изменения вносить. 

Share this post


Link to post
Share on other sites

@Глеб попробовать его изменить

Share this post


Link to post
Share on other sites

@Глеб я же вам дал инструкцию почитать. Можете поменять значение на более большее и тестить. Точного значения вам никто не скажет. Также, проблемы могут быть на вашем компьютере. Если объект создан как динамический проблемы могут быть в прорисовке с плагином streamer. В этом случае попробуйте заменить создание объекта с CreateDynamicObject на CreateObject

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Джеймс
      By Джеймс
      Здравствуйте Ув.Участиники PAWNO-RUS,
      Столкнулся с проблемой - *Транспорт сломанный при загрузке на сервер* То есть загружаешь Т.С после покупки с 50% состоянии
      С исправлением затрудняюсь, может вы можете как то помочь.
      Заранее спасибо!