Mike_Lucius

Зависает на меню регистрации/авторизации (у всех)

Рекомендованные сообщения



18 posts in this topic

У меня на сервере тупо зависает на меню регистрации, у всех, но! Игра работает, вписать ничего не могу. Произошло после того как вписал маппинг, но не понимаю причем тут маппинг. Что делать.

Share this post


Link to post
Share on other sites

@Mike_Lucius Возможно маппинг не оптимизирован

 

Share this post


Link to post
Share on other sites

@Mike_Lucius что значит зависает? Просто ничего в моде не происходит, или сама игра виснет намертво? 

Share this post


Link to post
Share on other sites

В игре ничего не происходит

И кто знает, как в Map Construction удалить обьекты которые там не видны? Я открыл мод с помощью Map Construction, но заборы некоторые не видны, хотя в игре они есть

Share this post


Link to post
Share on other sites

@Mike_Lucius насчёт Map Construction некоторые объекты он не видет (выложу их айди и кординаты для удаления если автор разрешит с другого портала)

а насчёт сервера, если сервер на MySQL он хоть подключается кней?

Share this post


Link to post
Share on other sites

Кончено подключен, регистрация высвечивается, но она не кликабельная.

@MuhammadPawn Кончено подключен, регистрация высвечивается, но она не кликабельная.

Share this post


Link to post
Share on other sites

@Mike_Lucius рега на текст драве или диалоги?

Share this post


Link to post
Share on other sites

@MuhammadPawn Диалог

Share this post


Link to post
Share on other sites

@Mike_Lucius ну если он не кликается то явно что-то с клиентом игры

Share this post


Link to post
Share on other sites

@MuhammadPawn Я же сказал, это у всех так

Share this post


Link to post
Share on other sites

@Mike_Lucius ип сервера скинь (можешь сюда либо в лс) посматрю что-там у тебя (может ты не так объясняешь )

Share this post


Link to post
Share on other sites

@MuhammadPawn  Не я все починил уже, там с маппингом походу связано, просто убрал и заработало

Share this post


Link to post
Share on other sites

@Mike_Lucius диалог и маппинг не совместимы 100% ты его не туда наверно сувал

Share this post


Link to post
Share on other sites

@MuhammadPawn Я просто Деревню убрал и поставил там город, он даже на фоне не виден

Share this post


Link to post
Share on other sites

@Mike_Lucius возможно баг как-то связон с удалением объектов (если удаление объектов больше 1к то может и из за этого зависает)

Share this post


Link to post
Share on other sites

@MuhammadPawn  Да я особо не удалял то, на пустом месте почти построил. Для основы взял 1888 айди (крмп)

Share this post


Link to post
Share on other sites

@Mike_Lucius ну если ты говаришь удалил всю деревню (может в ней было удалено объектов 200-400 + ещё другие удалённые объекты)

Share this post


Link to post
Share on other sites

@MuhammadPawn  Я не всю 4 домика, а вместе с ними и двор(они как 1 обьект) 40-50 деревьев и все

Screenshot_11_801x500.jpg

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Damir Chernov
      By Damir Chernov
      Доработка мода Arizona Paige/Lovlya Role Play.
      Исправлены баги с респавном а так же падением игроков от команды /spplayers. 
      Полностью работают все кнопки в а /apanel
      Так же присутствуют люкс-кары всех авто которые у них на сервере!
      Так же есть команды для просмотра - играет ли человек с лаунчера или нет.
      Везде пишется играет ли человек с лаунчера или нет.
      Насчет покупки мода писать в ЛС!! vk.com/feofilov_sv
       

      По всем вопросам писать Дамир Чернов
      vk.com/feofilov_sv



       
       
    • saasha
      By saasha
      Всем привет! У меня проблема в том, что ответ от админа не доходит до игрока. 
      Когда игрок пишет в репорт, то на панельке появляется ID диалога, админ вводит /ans и ID репорта. Открывается диалоговое окно:
      Админ вводит ответ,но игрок не получает его
      Полный код: