Question

Здравствуйте, кто знает решение проблемы что делать если пропал мапинг при заходе на сервер хотя мапинг добавлен и мод без ошибок. Заранее благодарю

Share this post


Link to post

7 answers to this question

  • 0
20 минут назад, User#6315 сказал:

Здравствуйте, кто знает решение проблемы что делать если пропал мапинг при заходе на сервер хотя мапинг добавлен и мод без ошибок. Заранее благодарю

Чекай server_log.txt

и сюда под спойлер кидай

Edited by Aurum

Share this post


Link to post
  • 0

Проверь Скрипфайлс где-то значение не совпадает .Не относиться к Базе данных

 

Share this post


Link to post
  • 0

@lexa0228 причем тут "Скрипфайлс "? У вас возможно так, но у него та вы не знаете какой мод

Share this post


Link to post
  • 0

У меня основа Just RP

 

Share this post


Link to post
  • 0

@User#6315 проверь чтобы было не CreateObject а CreateDynamicObject

Share this post


Link to post
  • 0

Проверял ставил так и так всё равно не робит, даже ставил мапинг по частям так а толку не какого.

 

Share this post


Link to post
  • 0

@User#6315 если находятся объекты в инклуде то проверьте загружается ли этот инклуд

Share this post


Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Tufxgod
      By Tufxgod
      Пойду на проект в качестве разработчика.
      Опыт в павн 2 года, умею писать системы любой сложности, владею mysql.
      Пишите в лс!
    • tivan666ban
      By tivan666ban
      дедуги в консоли при подключении к серверу: [debug] Run time error 3: "Stack/heap collision (insufficient stack size)"
      [debug]  Stack pointer (STK) is 0xFFFEC394, heap pointer (HEA) is 0x1B40
      [debug] AMX backtrace:
      [debug] #0 00000000 in public OnPlayerConnect () in Untitled.amx