• 0
Sign in to follow this  
Followers 0
Azotgen1

pawnbots (.pbots вводится в чат и не работает)

Question

Приветствую, довольно давно пытаюсь поставить pawnbots, поставил, боты работают, но теперь проблема следующая, не вызывается панель настройки из игры (командой .pbots), может кто знает в чём проблема может быть ? 

Share this post


Link to post

4 answers to this question

  • 0

@Azotgen1 В чем угодно. Опишите действия, которые недавно производили. Или же прикрепляйте участки кода. 

Share this post


Link to post
  • 0
39 минут назад, DEST сказал:

@Azotgen1 В чем угодно. Опишите действия, которые недавно производили. Или же прикрепляйте участки кода. 

 

Распакуйте Pawn.BOTS.rar в папку вашего сервера, и отредактируйте server.cfg:
- Подключите pawnbots в конец всех filterscripts.
- Подключите pawnraknet.so и pawnbots.so в конец всех plugins.
- Убедитесь, что значение maxnpc в server.cfg не равно 0, можно просто поставить maxnpc 1.
Подключить #include <pawnbots> сразу после #include <a_samp>, и скомпилировать мод.

 

Просто делал по этой инструкции.

Share this post


Link to post
  • 0

@Azotgen1 Значит обращайтесь к автору скрипта, на расстоянии прочитать код я лично не в силах. 

Share this post


Link to post
  • 0
22 часа назад, Azotgen1 сказал:

 

Распакуйте Pawn.BOTS.rar в папку вашего сервера, и отредактируйте server.cfg:
- Подключите pawnbots в конец всех filterscripts.
- Подключите pawnraknet.so и pawnbots.so в конец всех plugins.
- Убедитесь, что значение maxnpc в server.cfg не равно 0, можно просто поставить maxnpc 1.
Подключить #include <pawnbots> сразу после #include <a_samp>, и скомпилировать мод.

 

Просто делал по этой инструкции.

Как вариант, командный процессор . 

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Jadyn Allen
      By Jadyn Allen
      Всем привет! Купил Мод Moscow RolePlay, поставил на хост, захожу и тут бац! Пишет что подключился и сразу выкидывает с сервера с переподключением с ошибкой LШ connection to the server. Reconnecting crmp. Кто сможет помочь буду благодарен