• 0
Sign in to follow this  
Followers 0
NikitaLinka

[закрыто] Ошибка при компиляции код 017

Question

D:\Arizona\pawno\include\streamer.inc(391) : error 017: undefined symbol "Streamer_OnPlayerPickUpPickup"
D:\Arizona\pawno\include\streamer.inc(451) : error 017: undefined symbol "Streamer_OnPlayerEnterRaceCP"
D:\Arizona\pawno\include\streamer.inc(494) : error 017: undefined symbol "Streamer_OnPlayerWeaponShot"
Pawn compiler 3.2.3664              Copyright (c) 1997-2006, ITB CompuPhase
Прошу подробно объяснить как исправить :)

Мой друг создавал сервер с таким же модом и у него получилось,у меня нет. Переустанавливал мод 3 раза таже самая ошибка.

Ответы "измени/добавь }" прошу рассписать как где когда откудо

 

Edited by NikitaLinka

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

@NikitaLinka Плагин Streamer обнови на более новую версию, так же и инклуд не забудь

Share this post


Link to post
Share on other sites
  • 0
22 минуты назад, Shakoladka сказал:

@NikitaLinka Плагин Streamer обнови на более новую версию, так же и инклуд не забудь

Я скачал,в инклуд кинул. Осталось плагины,у меня только 4 папки,папки plugins нет. Куда кидать?

 

22 минуты назад, Shakoladka сказал:

@NikitaLinka Плагин Streamer обнови на более новую версию, так же и инклуд не забудь

Спасибо большое,неделю мучился с этой ошибкой!

Заметка от Shakoladka , создано

Объединил сообщение.

Share this post


Link to post
Share on other sites
  • 0

@NikitaLinka, если проблема решена, стоит закрыть свою тему. Как это сделать?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Леон111
      By Леон111
      Здравствуйте, столкнулся с проблемой что при компиляции мода мне выскакивает pawnocc системная ошибка. Скачивал этот же мод тогда, но у меня не было проблем.
      Я скачивал другой мод который тоже компилировался но теперь выдаёт ошибку. Не знаю по какой причине перестало работать. Скачал уже все возможные visual c ++.
       
    • JAFAR
      By JAFAR
      Подключаю PawnRaknet и сервер не запускается вообще плагин версии 1.4.1
      В console пишет:
      В моде подключал так его:
      #include <a_samp> #include <Pawn.RakNet> #include <Pawn.CMD> #include <streamer> #include <sampvoice> #include <a_mysql> #include <sscanf2> #include <a_mail> //#include <crashdetect> #include <fmt> #include <CRP> #include <fix_Kick> #include <foreach> #include <cef>