Question

Доброго времени суток. Собственно сама проблема:

[15:04:16] [WARNING] CMySQLResult::GetRowData - invalid row ('0') or field index ('25')
[15:04:16] [WARNING] CMySQLResult::GetRowData - invalid row ('8') or field index ('1')
[15:04:16] [ERROR] cache_get_row_int - invalid datatype
[15:04:16] [WARNING] CMySQLResult::GetRowData - invalid row ('8') or field index ('2')
[15:04:16] [ERROR] cache_get_row_int - invalid datatype
[15:04:16] [WARNING] CMySQLResult::GetRowData - invalid row ('8') or field index ('3')
[15:04:16] [ERROR] cache_get_row_int - invalid datatype

 

Share this post


Link to post

6 answers to this question

  • 0
19 минут назад, MacLuckys сказал:

В каком месте я спорил? Я лишь сказал, что сделал до появления ошибки. Может чем-то бы и помог этот факт в решении проблемы.

 


В решении этой проблемы можешь помочь себе только ты. Пробуй искать в моде по cache_get_row_int, проверяй таблицы.

Share this post


Link to post
  • 0

Г@MacLuckys Где-то в коде, есть строка с загрузкой с бд и указан неверный тип данных. Попробуй найди его.

Share this post


Link to post
  • 0

Проблема возникла после перехода на 0.3.7, на 0.3.е никаких ошибок не наблюдалось

4 часа назад, Nekit_Krut18 сказал:

Г@MacLuckys Где-то в коде, есть строка с загрузкой с бд и указан неверный тип данных. Попробуй найди его.

 

Edited by MacLuckys

Share this post


Link to post
  • 0

@MacLuckys Вам дали ответ, но вы спорите что проблемы нет, что виновата как я понял по вашим словам переход с 0.3е на 0.3.7
А так ответ тут очевиден 

Цитата

Где-то в коде, есть строка с загрузкой с бд и указан неверный тип данных. Попробуй найди его

 

Share this post


Link to post
  • 0

В каком месте я спорил? Я лишь сказал, что сделал до появления ошибки. Может чем-то бы и помог этот факт в решении проблемы.

6 часов назад, MuhammadPawn сказал:

@MacLuckys Вам дали ответ, но вы спорите что проблемы нет, что виновата как я понял по вашим словам переход с 0.3е на 0.3.7
А так ответ тут очевиден 

 

 

Share this post


Link to post
  • 0

Хорошо, спасибо.

2 минуты назад, GLADE сказал:


В решении этой проблемы можешь помочь себе только ты. Пробуй искать в моде по cache_get_row_int, проверяй таблицы.

 

Share this post


Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • dfhfyyjftyfthtj
      By dfhfyyjftyfthtj
      Приветствую, на днях решил опробовать новый хостинг (ru hoster), долго мучился с запуском мода, который прекрасно запускался на другом хостинге. 
      Появилась новая проблема: сервер крашит в рандомный момент по непонятной причине. Подскажите, пожалуйста, в чем может быть проблема? пробовал и отключать crashdetect, но он все равно крашится и автоматически перезапускается хостингом после краша.
      Логи: