Question

Здравствуйте, в filterscripts map.pwn, attached.pwn, other.pwn подключил " #include <LauncherAddon> " все ровно пишет вот такую ошибку 
что может еще быть ? 

Спойлер

Loading filterscript 'map.amx'...
[Launcher Addon]: Warning - В загружаемом AMX не подключен инклуд LauncherAddon.inc
[debug] Long callback execution detected (hang or performance issue)
[debug] AMX backtrace:
[debug] #0 000f4e08 in public OnFilterScriptInit () at ..\library\MAP\Interor.inc:4976
LoadMap загрузился за 63 ms
Loading filterscript 'attached.amx'...
[Launcher Addon]: Warning - В загружаемом AMX не подключен инклуд LauncherAddon.inc
Loading filterscript 'other.amx'...
[Launcher Addon]: Warning - В загружаемом AMX не подключен инклуд LauncherAddon.inc
Loaded 3 filterscripts.

 

 

Edited by Drummer1993

Share this post


Link to post

4 answers to this question

  • 0

Это не влияет ни на что, их не обьязательно подключать в map  и attached

Share this post


Link to post
  • 0

Здравствуйте, точно не могу дать ответ, но если у вас проблемы с launcher addon то пишите продавцу данного плагина!
Слышал только одно, то что проблемы бывают с launcher addon на многих хостинг-провайдерах .

Share this post


Link to post
  • 0

Это предупреждает лишь о том, что callback в фильтрскрипте долго загружается.
В большинстве случаев это ни на что не влияет. Если мозолит глаза, то можешь вставить эту строку: long_call_time 0 в server.cfg.

По поводу этого:
[Launcher Addon]: Warning - В загружаемом AMX не подключен инклуд LauncherAddon.inc
В этом тоже нет ничего страшного, можешь не обращать внимания.

Share this post


Link to post
  • 0

Зачем тебе в каждом скрипте библиотека LauncherAddon? Можно ведь добавить в мод эту библиотеку... Если не прав - поправьте. 

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Redmondd
      By Redmondd
      При запуске сервера в консоли пишет: Started server on port: 7777, with maxplayers: 500 lanmode is OFF.
      И когда захожу на сервер пишет server didnt respond
       
      ---------- Loaded log file: "server_log.txt". ---------- SA-MP Dedicated Server ---------------------- v0.3.7-R2, (C)2005-2015 SA-MP Team filterscripts = ""  (string) Server Plugins --------------  Loading plugin: mysql   > MySQL plugin R7-2 successfully loaded.   Loaded.  Loading plugin: sscanf  ===============================       sscanf plugin loaded.          Version:  2.8.1    (c) 2012 Alex "Y_Less" Cole  ===============================   Loaded.  Loading plugin: dc_cmd   Daniel's CMD plugin v2.8     (c) 2014 Daniel_Cortez         www.pro-pawn.ru   Loaded.  Loading plugin: streamer *** Streamer Plugin v2.7.9 by Incognito loaded ***   Loaded.  Loaded 4 plugins. Started server on port: 7777, with maxplayers: 500 lanmode is OFF. Filterscripts ---------------   Loaded 0 filterscripts. Подключение к базе данных MYSQL успешно ---------------------------------- --------Redmond RP 01-------- ---------------------------------- Number of vehicle models: 5 Склады загружены успешно Дома (15 шт) загружены успешно