Question

всем привет я пишу свой мод с нуля и я начал загружать маппинг все как нужно сначало создаю сток CreateObject а потом внизу пишу маппинг или в ongameint или что-то такого все написал захожу и нету нифига этого маппинга потом думал что через library зашёл на map создал инклуд meria и вписал маппинг и ничего. Помогите пажалуйста в чем может проблема?

писал создателю который делал начальный мод он сказал скомпилировать папку map я это сделал и ничего изменилось

Share this post


Link to post

7 answers to this question

  • 0

@legendaaa29@mail.ru Зайдите в map.pwn и подключите инклуд  -  #include "../там где находится этот инклуд/meria"

@coder_filatov228 Либо же если не получилось напишите мне в ТГ - @coderfilatov

 

@coder_filatov228 Либо если не получилось, пропиши в моде.

Share this post


Link to post
  • 0

@legendaaa29@mail.ru покажите как подключаете маппинг

Share this post


Link to post
  • 0

@_bogdan_ Тут же видеом можно?

https://youtu.be/9a9laMeHA6A

 

помочь сможете?

Share this post


Link to post
  • 0

@legendaaa29@mail.ru, сами инклюды из каталога Map включаются в мод директивой #include?

Share this post


Link to post
  • 0

@Cawfee Когда я брал мод у автора маппинг работает я не знаю как он его подсоединяет я его спрашиваю он игнорит

Share this post


Link to post
  • 0

в ongamemodeinit добавьте свой маппинг, должно заработать 

Share this post


Link to post
  • 0

@Holmo на видео было показано что маппинг туда добавлен а в итоге он не работает

 

@coder_filatov228 Огромное спасибо парень, очень долго ломал голову чтобы понять это. Закрыто

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0