Рекомендованные сообщения



4 posts in this topic

Всем привет,я начал заниматься рельсами электрички.

Во общем я добавил map

CreateDynamicObject(5309, 1888.08, 2618.15, 14.10,   0.00, 0.00, -60.00);

после я добавил саму электричку с координатами от объекта

AddStaticVehicleEx(538, 1888.08, 2618.15, 14.10, 0,3,3,1800000);

потом я добавил координаты в файл tracks.dat

739
1888.08 2618.15 14.10 0

 После я захожу в игру тестить, но у меня вылетает ошибка 

изображение

 

я всё делал по теме

Тема не реклама

 

Всем спасибо

Share this post


Link to post
Share on other sites

@Daniil Roslyakov на стандартные меняю всё норм

Share this post


Link to post
Share on other sites

@Bolkov как ответили выше: Защита крмп, однако на крупных проектах ее как-то обходят и вроде бы даже без мод пака. Все же как, загадка

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Damir Chernov
      By Damir Chernov
      Доработка мода Arizona Paige/Lovlya Role Play.
      Исправлены баги с респавном а так же падением игроков от команды /spplayers. 
      Полностью работают все кнопки в а /apanel
      Так же присутствуют люкс-кары всех авто которые у них на сервере!
      Так же есть команды для просмотра - играет ли человек с лаунчера или нет.
      Везде пишется играет ли человек с лаунчера или нет.
      Насчет покупки мода писать в ЛС!! vk.com/feofilov_sv
       

      По всем вопросам писать Дамир Чернов
      vk.com/feofilov_sv



       
       
    • saasha
      By saasha
      Всем привет! У меня проблема в том, что ответ от админа не доходит до игрока. 
      Когда игрок пишет в репорт, то на панельке появляется ID диалога, админ вводит /ans и ID репорта. Открывается диалоговое окно:
      Админ вводит ответ,но игрок не получает его
      Полный код: